aboutsummaryrefslogtreecommitdiff
path: root/libcap-ng-0.7/bindings/python/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libcap-ng-0.7/bindings/python/test/Makefile.am')
-rw-r--r--libcap-ng-0.7/bindings/python/test/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/libcap-ng-0.7/bindings/python/test/Makefile.am b/libcap-ng-0.7/bindings/python/test/Makefile.am
new file mode 100644
index 0000000..5b82dc3
--- /dev/null
+++ b/libcap-ng-0.7/bindings/python/test/Makefile.am
@@ -0,0 +1,26 @@
+# Makefile.am --
+# Copyright 2009 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+#
+
+dist_check_SCRIPTS = capng-test.py
+TESTS = $(dist_check_SCRIPTS)
+TESTS_ENVIRONMENT = PYTHONPATH=${top_builddir}/bindings/python/:${top_builddir}/bindings/python/.libs
+