aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoryuta.256 <yuta.256@b7c3aa3b-274f-0410-ae0b-edc9d07c929d>2008-07-12 20:11:47 +0000
committeryuta.256 <yuta.256@b7c3aa3b-274f-0410-ae0b-edc9d07c929d>2008-07-12 20:11:47 +0000
commit7ce18b071a5fd6a76570bcc38e17b7f7dffe00f4 (patch)
tree97cb266eef5e4f88af42037a256a6f6450c1d623 /CMakeLists.txt
parentef0055e6a78949bbe2f69b45f0f7b136879c5b45 (diff)
downloadlibdivsufsort-7ce18b071a5fd6a76570bcc38e17b7f7dffe00f4.tar.gz
Added LFS (Large File Support) files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6c3f24..bceca8f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,7 @@ include(ProjectCPack)
option(BUILD_SHARED_LIBS "Set to OFF to build static libraries" ON)
option(BUILD_EXAMPLES "Build examples" ON)
option(USE_OPENMP "Use OpenMP for parallelization" OFF)
+option(WITH_LFS "Enable Large File Support" ON)
## Build type ##
if(NOT CMAKE_BUILD_TYPE)