aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 0bbf03a..dde6609 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,8 +1,10 @@
bin_PROGRAMS=mtp-hotplug
-libexec_PROGRAMS=mtp-probe
-
mtp_hotplug_SOURCES=mtp-hotplug.c
+
+if USE_LINUX
+libexec_PROGRAMS=mtp-probe
mtp_probe_SOURCES=mtp-probe.c
+endif
AM_CPPFLAGS=-I$(top_builddir)/src
LDADD=../src/libmtp.la