aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVitaly Buka <vitalybuka@chromium.org>2017-03-01 14:23:32 -0800
committerVitaly Buka <vitalybuka@gmail.com>2017-03-06 00:37:12 -0800
commitd4a2076f147b02202a060a956fa6156724ac2f99 (patch)
treec37e4f5d614f22754324c65a275c1cd275acf0b8 /src/CMakeLists.txt
parent142e08bf2a34d57d72e4619adeea4d7bab81a7d0 (diff)
downloadlibprotobuf-mutator-d4a2076f147b02202a060a956fa6156724ac2f99.tar.gz
Split binary and text serialization.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e859cdc..9937eaf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,6 +16,8 @@ add_subdirectory(xml)
add_library(protobuf-mutator
libfuzzer_protobuf_mutator.cc
+ text_format.cc
+ binary_format.cc
protobuf_mutator.cc)
target_link_libraries(protobuf-mutator
${PROTOBUF_LIBRARY})