aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e859cdc..9937eaf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,6 +16,8 @@ add_subdirectory(xml)
add_library(protobuf-mutator
libfuzzer_protobuf_mutator.cc
+ text_format.cc
+ binary_format.cc
protobuf_mutator.cc)
target_link_libraries(protobuf-mutator
${PROTOBUF_LIBRARY})