aboutsummaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorYavor Goulishev <yavor@google.com>2011-05-23 11:58:06 -0700
committerYavor Goulishev <yavor@google.com>2011-05-23 11:58:06 -0700
commite9a683104ef3f40d38459c0ca62a2d46f20b0714 (patch)
tree1ef8522d89d3e24c69ed6253e657211a0faa6564 /examples/Makefile.am
parent88d2245b9a11a11134b39d9d0e54b5c2dba8aeef (diff)
downloadlibusb-compat-e9a683104ef3f40d38459c0ca62a2d46f20b0714.tar.gz
Moving the libusb-compat source from jumper to external.android-sdk-tools_r12android-sdk-adt_r12
Change-Id: Icd5631b38c4b1a16ae0f715d32c1e1d4ba82c435
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..4207355
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir)
+noinst_PROGRAMS = lsusb testlibusb
+
+lsusb_SOURCES = lsusb.c
+lsusb_LDADD = ../libusb/libusb.la -lusb
+
+testlibusb_SOURCES = testlibusb.c
+testlibusb_LDADD = ../libusb/libusb.la -lusb
+