aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Green <andy@warmcat.com>2020-08-05 12:01:14 +0100
committerAndy Green <andy@warmcat.com>2020-08-10 15:04:10 +0100
commit77062d1c27036602a271823f2709e51612028305 (patch)
tree3c169e00dee457eefebd0c26d1c21b544aedf33a /CMakeLists.txt
parent74c7060c628b12ce94387c2b8995300ae59b1fa8 (diff)
downloadlibwebsockets-77062d1c27036602a271823f2709e51612028305.tar.gz
openssl: windows: also link with crypt32 in case used by openssl
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2eebd5ac..cd2d4b17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -712,7 +712,7 @@ endif()
if (WINCE)
list(APPEND LIB_LIST_AT_END ws2.lib)
elseif (WIN32)
- list(APPEND LIB_LIST_AT_END ws2_32.lib userenv.lib psapi.lib iphlpapi.lib)
+ list(APPEND LIB_LIST_AT_END ws2_32.lib userenv.lib psapi.lib iphlpapi.lib crypt32.lib)
endif()
if (MSVC)