aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Green <andy@warmcat.com>2020-09-28 07:34:55 +0100
committerAndy Green <andy@warmcat.com>2020-09-28 07:35:27 +0100
commit90496da82ed90ad6d96ca838532bf72d25b24f01 (patch)
treebc28e07236caf830e9d5889f3bcb974c75423f0f /CMakeLists.txt
parent9bff4d84eddb7f793c04947c259a948523641920 (diff)
downloadlibwebsockets-90496da82ed90ad6d96ca838532bf72d25b24f01.tar.gz
cmake: bump minimum version
Next release of cmake will choke by default if minimum version < 2.8.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17cf3db6..72d6be98 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@
# IN THE SOFTWARE.
#
-cmake_minimum_required(VERSION 2.8.9)
+cmake_minimum_required(VERSION 2.8.12)
include(CheckFunctionExists)
include(CheckSymbolExists)
include(CheckIncludeFile)