aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Green <andy@warmcat.com>2020-04-10 16:25:42 +0100
committerAndy Green <andy@warmcat.com>2020-04-10 17:49:19 +0100
commitff53a89db2263006e55df6fd5a10fd6e12073a01 (patch)
tree20b06d366ee270b2349a23110a33b32707d1cf11 /CMakeLists.txt
parent83c5bdc95f575b5db293f87ebbe1bcc461a2bfc4 (diff)
downloadlibwebsockets-ff53a89db2263006e55df6fd5a10fd6e12073a01.tar.gz
windows: async dns: fix typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e64473f3..7592ac8b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1525,6 +1525,9 @@ if (WIN32)
lib/plat/windows/windows-service.c
lib/plat/windows/windows-sockets.c
)
+ if (LWS_WITH_SYS_ASYNC_DNS)
+ list(APPEND SOURCES lib/plat/windows/windows-resolv.c)
+ endif()
else()
if (LWS_PLAT_OPTEE)