aboutsummaryrefslogtreecommitdiff
path: root/lib/roles/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Green <andy@warmcat.com>2020-08-09 10:15:45 +0100
committerAndy Green <andy@warmcat.com>2020-08-10 15:04:10 +0100
commit629c8138b1a4d4f722fee1ad88c1baad17e23a31 (patch)
tree40a64a574fa6cf16ef344739e7ec306aefed1810 /lib/roles/CMakeLists.txt
parent4cd381f933d7abeebf8705d39072f5595be4bff9 (diff)
downloadlibwebsockets-629c8138b1a4d4f722fee1ad88c1baad17e23a31.tar.gz
sai: freebsd
Diffstat (limited to 'lib/roles/CMakeLists.txt')
-rw-r--r--lib/roles/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/roles/CMakeLists.txt b/lib/roles/CMakeLists.txt
index e92dd3e4..f1f9d95d 100644
--- a/lib/roles/CMakeLists.txt
+++ b/lib/roles/CMakeLists.txt
@@ -86,3 +86,5 @@ endif()
#
exports_to_parent_scope()
+set(LWS_DEPS_LIB_PATHS ${LWS_DEPS_LIB_PATHS} PARENT_SCOPE)
+