aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPetr Machata <pmachata@redhat.com>2012-02-18 11:17:29 +0100
committerPetr Machata <pmachata@redhat.com>2012-04-19 00:57:35 +0200
commit2b46cfc1127d390eddd9593fe5ce5399c1f68130 (patch)
treebe4ce983280d64681bc3eaa295fc0837eac0b833 /Makefile.am
parenta7db59c355cef464073496221ad27519a48466f9 (diff)
downloadltrace-2b46cfc1127d390eddd9593fe5ce5399c1f68130.tar.gz
The first crude version of tracing across libraries
- the patch will be sliced later
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c299d8..7c9faf6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,7 +24,8 @@ libltrace_la_SOURCES = \
output.c \
proc.c \
read_config_file.c \
- summary.c
+ summary.c \
+ library.c
libltrace_la_LIBADD = \
$(libelf_LIBS) \
@@ -56,7 +57,8 @@ noinst_HEADERS = \
ltrace.h \
options.h \
output.h \
- read_config_file.h
+ read_config_file.h \
+ library.h
dist_man1_MANS = \
ltrace.1