aboutsummaryrefslogtreecommitdiff
path: root/bindings/perl/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/perl/Makefile.PL')
-rw-r--r--bindings/perl/Makefile.PL7
1 files changed, 7 insertions, 0 deletions
diff --git a/bindings/perl/Makefile.PL b/bindings/perl/Makefile.PL
new file mode 100644
index 0000000..554892e
--- /dev/null
+++ b/bindings/perl/Makefile.PL
@@ -0,0 +1,7 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ 'NAME' => 'marisa',
+ 'LIBS' => ['-lmarisa'],
+ 'OBJECT' => 'marisa-swig.o marisa-swig_wrap.o'
+);