aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Wu <85952307+robertwu1@users.noreply.github.com>2022-08-02 14:28:32 -0700
committerGitHub <noreply@github.com>2022-08-02 14:28:32 -0700
commit007bada160b38d7f73e75bfe22cd1c8e2c657136 (patch)
tree65e12d83cd7cbbbfd4b60f7257055c281106534b /tests/CMakeLists.txt
parent2b031b93065e1529fe685d3c78fd5759b2d9d92e (diff)
downloadoboe-007bada160b38d7f73e75bfe22cd1c8e2c657136.tar.gz
Tests: Fix unit tests so all tests pass (#1580)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6fc33c82..32aeb359 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -25,18 +25,18 @@ include_directories(
# Build the test binary
add_executable(
- testOboe
- testAAudio.cpp
- testUtilities.cpp
- testFlowgraph.cpp
- testStreamClosedMethods.cpp
- testStreamWaitState.cpp
- testXRunBehaviour.cpp
- testStreamOpen.cpp
- testStreamStates.cpp
- testStreamFramesProcessed.cpp
- testReturnStop.cpp
- testStreamStop.cpp
+ testOboe
+ testAAudio.cpp
+ testFlowgraph.cpp
+ testReturnStop.cpp
+ testStreamClosedMethods.cpp
+ testStreamFramesProcessed.cpp
+ testStreamOpen.cpp
+ testStreamStates.cpp
+ testStreamStop.cpp
+ testStreamWaitState.cpp
+ testXRunBehaviour.cpp
+ testUtilities.cpp
)
target_link_libraries(testOboe gtest oboe)