aboutsummaryrefslogtreecommitdiff
path: root/samples/RhythmGame/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/RhythmGame/CMakeLists.txt')
-rw-r--r--samples/RhythmGame/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/samples/RhythmGame/CMakeLists.txt b/samples/RhythmGame/CMakeLists.txt
index b404e685..7197c92b 100644
--- a/samples/RhythmGame/CMakeLists.txt
+++ b/samples/RhythmGame/CMakeLists.txt
@@ -75,4 +75,4 @@ include_directories (${OBOE_DIR}/include ${OBOE_DIR}/samples)
# Enable optimization flags: if having problems with source level debugging,
# disable -Ofast ( and debug ), re-enable after done debugging.
target_compile_options(native-lib
- PRIVATE -std=c++14 -Wall -Werror "$<$<CONFIG:RELEASE>:-Ofast>")
+ PRIVATE -std=c++17 -Wall -Werror "$<$<CONFIG:RELEASE>:-Ofast>")