aboutsummaryrefslogtreecommitdiff
path: root/src/bin/Makefile.am
diff options
context:
space:
mode:
authorPrzemyslaw Szczepaniak <pszczepaniak@google.com>2013-03-04 11:30:34 +0000
committerPrzemyslaw Szczepaniak <pszczepaniak@google.com>2013-03-04 11:30:34 +0000
commit5bf56ba7027cd5f22ff52d0138893f7a585135fb (patch)
tree19e17fc79b8873e66f211276d4dd169c480cede1 /src/bin/Makefile.am
parent3da1eb108d36da35333b2d655202791af854996b (diff)
parent5b6dc79427b8f7eeb6a7ff68034ab8548ce670ea (diff)
downloadopenfst-5bf56ba7027cd5f22ff52d0138893f7a585135fb.tar.gz
Diffstat (limited to 'src/bin/Makefile.am')
-rw-r--r--src/bin/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/bin/Makefile.am b/src/bin/Makefile.am
index 13fc64c..43097fa 100644
--- a/src/bin/Makefile.am
+++ b/src/bin/Makefile.am
@@ -3,9 +3,9 @@ LDADD = ../script/libfstscript.la ../lib/libfst.la -lm -ldl
if HAVE_BIN
bin_PROGRAMS = fstarcsort fstclosure fstcompile fstcompose fstconcat \
-fstconnect fstconvert fstdeterminize fstdifference fstdraw fstencode \
-fstepsnormalize fstequal fstequivalent fstinfo fstintersect fstinvert \
-fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
+fstconnect fstconvert fstdeterminize fstdifference fstdraw \
+fstencode fstepsnormalize fstequal fstequivalent fstinfo fstintersect \
+fstinvert fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
fstrelabel fstreplace fstreverse fstreweight fstrmepsilon \
fstshortestdistance fstshortestpath fstsymbols fstsynchronize fsttopsort \
fstunion
@@ -28,6 +28,8 @@ fstdeterminize_SOURCES = fstdeterminize.cc
fstdifference_SOURCES = fstdifference.cc
+# fstdisambiguate_SOURCES = fstdisambiguate.cc
+
fstdraw_SOURCES = fstdraw.cc
fstencode_SOURCES = fstencode.cc