aboutsummaryrefslogtreecommitdiff
path: root/src/bin/Makefile.am
diff options
context:
space:
mode:
authorAlexander Gutkin <agutkin@google.com>2013-02-28 00:24:20 +0000
committerAlexander Gutkin <agutkin@google.com>2013-02-28 00:24:20 +0000
commit5b6dc79427b8f7eeb6a7ff68034ab8548ce670ea (patch)
tree19e17fc79b8873e66f211276d4dd169c480cede1 /src/bin/Makefile.am
parent3da1eb108d36da35333b2d655202791af854996b (diff)
downloadopenfst-5b6dc79427b8f7eeb6a7ff68034ab8548ce670ea.tar.gz
Bumped OpenFST implementation to openfst-1.3.3-CL41851770.
Updated OpenFST implementation to the most recent version used by Greco3 (corresponds to nlp::fst exported at Perforce CL 41851770). In particular this version has an improved PDT support. Change-Id: I5aadfc962297eef73922c67e7d57866f11ee7d81
Diffstat (limited to 'src/bin/Makefile.am')
-rw-r--r--src/bin/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/bin/Makefile.am b/src/bin/Makefile.am
index 13fc64c..43097fa 100644
--- a/src/bin/Makefile.am
+++ b/src/bin/Makefile.am
@@ -3,9 +3,9 @@ LDADD = ../script/libfstscript.la ../lib/libfst.la -lm -ldl
if HAVE_BIN
bin_PROGRAMS = fstarcsort fstclosure fstcompile fstcompose fstconcat \
-fstconnect fstconvert fstdeterminize fstdifference fstdraw fstencode \
-fstepsnormalize fstequal fstequivalent fstinfo fstintersect fstinvert \
-fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
+fstconnect fstconvert fstdeterminize fstdifference fstdraw \
+fstencode fstepsnormalize fstequal fstequivalent fstinfo fstintersect \
+fstinvert fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
fstrelabel fstreplace fstreverse fstreweight fstrmepsilon \
fstshortestdistance fstshortestpath fstsymbols fstsynchronize fsttopsort \
fstunion
@@ -28,6 +28,8 @@ fstdeterminize_SOURCES = fstdeterminize.cc
fstdifference_SOURCES = fstdifference.cc
+# fstdisambiguate_SOURCES = fstdisambiguate.cc
+
fstdraw_SOURCES = fstdraw.cc
fstencode_SOURCES = fstencode.cc