aboutsummaryrefslogtreecommitdiff
path: root/pw_assert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pw_assert/CMakeLists.txt')
-rw-r--r--pw_assert/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/pw_assert/CMakeLists.txt b/pw_assert/CMakeLists.txt
index 9d9a25931..c3d6e9af6 100644
--- a/pw_assert/CMakeLists.txt
+++ b/pw_assert/CMakeLists.txt
@@ -14,7 +14,10 @@
include($ENV{PW_ROOT}/pw_build/pigweed.cmake)
+pw_add_module_config(pw_assert_CONFIG)
+
pw_add_facade(pw_assert
PUBLIC_DEPS
pw_preprocessor
+ ${pw_assert_CONFIG}
)