aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYilei Yang <yileiyang@google.com>2017-11-08 14:03:31 -0800
committerCopybara-Service <copybara-piper@google.com>2017-11-08 14:04:00 -0800
commit56595f3bd048fd6a02162176ff866a20f1dfc9a5 (patch)
tree753014075d893ea0b93ed3bb2388d1254db4efe8 /setup.py
parent55f25ebb98ff174ac5c704699d453782c414a92f (diff)
downloadabsl-py-56595f3bd048fd6a02162176ff866a20f1dfc9a5.tar.gz
Add GitHub repo url to the package description.
PiperOrigin-RevId: 175060425
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 31bfb0b..59df6fb 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,9 @@ if py_version < ('2', '7') or py_version[0] == '3' and py_version < ('3', '4'):
setuptools.setup(
name='absl-py',
version='0.1.4',
- description='Abseil Python Common Libraries',
+ description=(
+ 'Abseil Python Common Libraries, '
+ 'see https://github.com/abseil/abseil-py.'),
author='The Abseil Authors',
url='https://github.com/abseil/abseil-py',
packages=setuptools.find_packages(exclude=[