aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorwbond <will@wbond.net>2016-06-16 05:50:48 -0400
committerwbond <will@wbond.net>2016-06-16 05:52:41 -0400
commit13df68b9a161e8d3d8615145d8b32aaeed1e947a (patch)
treed0b4e8032868d43baf0d4fcc54aad2fe6d2010a0 /setup.py
parent4365ed6aced5d81f85041d5b14de4ecc5f5448bb (diff)
downloadasn1crypto-13df68b9a161e8d3d8615145d8b32aaeed1e947a.tar.gz
Allow --all flag to be passed to setup.py clean [ci skip]
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3cff195..d8825d8 100644
--- a/setup.py
+++ b/setup.py
@@ -7,10 +7,12 @@ import asn1crypto
class CleanCommand(Command):
- user_options = []
+ user_options = [
+ ('all', None, '(Compatibility with original clean command)')
+ ]
def initialize_options(self):
- pass
+ self.all = False
def finalize_options(self):
pass