aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorwbond <will@wbond.net>2017-03-10 14:23:54 -0500
committerwbond <will@wbond.net>2017-03-10 14:23:54 -0500
commitec51ff4ddd97f65a8ad8afe319138bdcf048171f (patch)
tree64a1421e9167c46616d438604ea0d26338982cfe /setup.py
parentabf76d16c70f69c38cb3bd44d92096a2d8fa89ea (diff)
downloadasn1crypto-ec51ff4ddd97f65a8ad8afe319138bdcf048171f.tar.gz
Add support for setup.py clean -a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7208e10..f4e9e18 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ from asn1crypto import version
class CleanCommand(Command):
user_options = [
- ('all', None, '(Compatibility with original clean command)')
+ ('all', 'a', '(Compatibility with original clean command)'),
]
def initialize_options(self):