aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kemmer <tkemmer@computer.org>2014-06-17 11:01:55 +0200
committerThomas Kemmer <tkemmer@computer.org>2014-06-17 11:01:55 +0200
commitcbd852dca59743f8f21759249c90a77b583f8834 (patch)
treee71b65e0c84f04d926b7116e07841164e1e94efd /setup.py
parent8e1d7edf3cf0c86a9ed47992545b10c0aec4cd4e (diff)
downloadcachetools-cbd852dca59743f8f21759249c90a77b583f8834.tar.gz
Update keywords, classifiers.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7277345..ebe35c9 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ setup(
license='MIT',
description='Extensible memoizing collections and decorators', # noqa
long_description=open('README.rst').read(),
- keywords='cache caching LRU LFU',
+ keywords='cache caching LRU LFU TTL',
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Other Environment',
@@ -27,8 +27,8 @@ setup(
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.4',
- 'Topic :: Internet',
'Topic :: Software Development :: Libraries :: Python Modules'
],
py_modules=['cachetools'],