aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSherry Zhou <github@cssherry.com>2018-06-08 11:45:39 +0100
committerSherry Zhou <github@cssherry.com>2018-06-08 11:59:01 +0100
commitfe4f6395e55a5cd882791f17c11a907d1b5696e0 (patch)
tree805092382456055df4639ccda7320e5e906660f2 /setup.py
parentd50ea1dc49101337edd12ae83351dccdfb0c21e9 (diff)
downloaddateutil-fe4f6395e55a5cd882791f17c11a907d1b5696e0.tar.gz
Remove requires from setup.py
- Also remove comment that was probably pointing out duplicate requires
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7f4b86b..78e66ea 100644
--- a/setup.py
+++ b/setup.py
@@ -63,9 +63,8 @@ setup(name="python-dateutil",
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*",
package_data={"dateutil.zoneinfo": ["dateutil-zoneinfo.tar.gz"]},
zip_safe=True,
- requires=["six"],
setup_requires=['setuptools_scm'],
- install_requires=["six >=1.5"], # XXX fix when packaging is sane again
+ install_requires=["six >=1.5"],
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',