aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Buxton <david@gasmark6.com>2020-10-29 21:38:01 +0000
committerGitHub <noreply@github.com>2020-10-29 21:38:01 +0000
commitb790e6535cc37591b23866027a426cde312e07c1 (patch)
treec340ec10c6dea7e2b07d3075b0ab131e89f12ad3 /setup.py
parent0323cf390b16e8483660ac88775e8ea4e7f7702d (diff)
downloadgoogle-auth-library-python-b790e6535cc37591b23866027a426cde312e07c1.tar.gz
fix(deps): Revert "fix: pin 'aoihttp < 3.7.0dev' (#634)" (#632) (#640)
This reverts commit 05f95246fab928fe2f445781117eeac8088497fb. The compatibility bug was fixed in the aioresponses package version 0.7.1 - https://pypi.org/project/aioresponses/ Fixes #632
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 16c2779..522b981 100644
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ DEPENDENCIES = (
"six>=1.9.0",
)
-extras = {"aiohttp": "aiohttp >= 3.6.2, < 3.7.0dev; python_version>='3.6'"}
+extras = {"aiohttp": "aiohttp >= 3.6.2, < 4.0.0dev; python_version>='3.6'"}
with io.open("README.rst", "r") as fh:
long_description = fh.read()