aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPhilipp Hagemeister <phihag@phihag.de>2013-02-04 01:38:33 +0100
committerPhilipp Hagemeister <phihag@phihag.de>2013-02-04 01:38:33 +0100
commite2055c18ad4c3ce49c0f23354a0753334c1a41b4 (patch)
treef36f46094ba5bb627124fe77986c2059096fa02c /setup.py
parentff0d466a54d5ca1f11248a0142c6f39a68580ce2 (diff)
downloadipaddress-e2055c18ad4c3ce49c0f23354a0753334c1a41b4.tar.gz
Add package name in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 89c9004..d21870c 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,8 @@ settings = {
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3.3'
- )
+ ),
+ 'packages': ['ipaddress']
}
setup(**settings)