aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Lord <davidism@gmail.com>2020-01-26 21:12:52 -0800
committerDavid Lord <davidism@gmail.com>2020-01-26 21:12:52 -0800
commit4a59ac9514d2ec3cfd8a38780ce81a250e31b692 (patch)
treefbf137fd6a5c333ced32436e33b614b1fb722a93 /setup.py
parent4ec93a454b9b0a95f3772d56ebdac25702268f68 (diff)
downloadjinja-4a59ac9514d2ec3cfd8a38780ce81a250e31b692.tar.gz
Revert "rename imports to jinja"
This reverts commit 1167525b73863119f8bbec03ddb9d35eacff4bef.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 80e99620..70915ff5 100644
--- a/setup.py
+++ b/setup.py
@@ -7,11 +7,11 @@ from setuptools import setup
with io.open("README.rst", "rt", encoding="utf8") as f:
readme = f.read()
-with io.open("src/jinja/__init__.py", "rt", encoding="utf8") as f:
+with io.open("src/jinja2/__init__.py", "rt", encoding="utf8") as f:
version = re.search(r'__version__ = "(.*?)"', f.read(), re.M).group(1)
setup(
- name="Jinja",
+ name="Jinja2",
version=version,
url="https://palletsprojects.com/p/jinja/",
project_urls={
@@ -51,5 +51,5 @@ setup(
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
install_requires=["MarkupSafe>=0.23"],
extras_require={"i18n": ["Babel>=0.8"]},
- entry_points={"babel.extractors": ["jinja = jinja.ext:babel_extract[i18n]"]},
+ entry_points={"babel.extractors": ["jinja2 = jinja2.ext:babel_extract[i18n]"]},
)