aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2011-03-10 13:52:53 +0000
committerelie <elie>2011-03-10 13:52:53 +0000
commitbb9ce131a9b7726836e0929f177c31a152db620d (patch)
tree1ea5b7d17c8ae60d7927b9fd1ffb490dc1429822 /setup.py
parent8b513895caeda00b34f662bec79238a5bf636383 (diff)
downloadpyasn1-modules-bb9ce131a9b7726836e0929f177c31a152db620d.tar.gz
require pyasn1 >= 0.0.13a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3fd40dd..506ca2b 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ It's very easy to install it, just type (as root on Linux):
try:
from setuptools import setup
params = {
- 'install_requires': [ 'pyasn1' ],
+ 'install_requires': [ 'pyasn1>=0.0.13a' ],
'zip_safe': True
}
except ImportError:
@@ -24,7 +24,7 @@ except ImportError:
from distutils.core import setup
if sys.version_info > (2, 2):
params = {
- 'requires': [ 'pyasn1' ]
+ 'requires': [ 'pyasn1>=0.0.13a' ]
}
else:
params = {}