aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2011-10-27 09:52:26 +0000
committerelie <elie>2011-10-27 09:52:26 +0000
commit662241d94a2daf48a7bb30585222848968990aaa (patch)
treea007f697d492af2f8ac6ff54b972e1d160b2b120 /setup.py
parentd0f65bd40a496ce48a12224a845e42e2d578afdb (diff)
downloadpyasn1-modules-662241d94a2daf48a7bb30585222848968990aaa.tar.gz
trove classificators added
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 18 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 112c305..d757bb3 100644
--- a/setup.py
+++ b/setup.py
@@ -33,8 +33,25 @@ params.update( {
'author': 'Ilya Etingof',
'author_email': 'ilya@glas.net',
'url': 'http://sourceforge.net/projects/pyasn1/',
+ 'classifiers': [
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: Information Technology',
+ 'Intended Audience :: Telecommunications Industry',
+ 'Operating System :: OS Independent',
+ 'Operating System :: MacOS :: MacOS X',
+ 'Operating System :: Microsoft :: Windows',
+ 'Operating System :: POSIX',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
+ 'Topic :: Communications',
+ 'Topic :: Security :: Cryptography',
+ 'Topic :: Software Development :: Libraries :: Python Modules',
+ 'License :: OSI Approved :: BSD License'
+ ],
'license': 'BSD',
'packages': [ 'pyasn1_modules' ]
- } )
+ } )
setup(**params)