summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorSorin Sbarnea <ssbarnea@users.noreply.github.com>2020-09-19 19:56:52 +0100
committerGitHub <noreply@github.com>2020-09-19 15:56:52 -0300
commitb031a7cecfe66367b0767300f454669b6234508f (patch)
tree0974c3189246ae8b7e5e71a9ffb30609ddb5728f /pyproject.toml
parent9f164b72278c9057da4e09239687533aef99c463 (diff)
downloadpytest-b031a7cecfe66367b0767300f454669b6234508f.tar.gz
Smoke tests for assorted plugins (#7721)
Co-authored-by: Bruno Oliveira <nicoddemus@gmail.com> Co-authored-by: Thomas Grainger <tagrain@gmail.com> Co-authored-by: Kyle Altendorf <sda@fstab.net>
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 3d3d232f4..aee467fcf 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,7 +13,7 @@ write_to = "src/_pytest/_version.py"
[tool.pytest.ini_options]
minversion = "2.0"
addopts = "-rfEX -p pytester --strict-markers"
-python_files = ["test_*.py", "*_test.py", "testing/*/*.py"]
+python_files = ["test_*.py", "*_test.py", "testing/python/*.py"]
python_classes = ["Test", "Acceptance"]
python_functions = ["test"]
# NOTE: "doc" is not included here, but gets tested explicitly via "doctesting".