summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorwim glenn <hey@wimglenn.com>2018-08-29 22:58:04 -0500
committerwim glenn <hey@wimglenn.com>2018-08-30 18:59:58 -0500
commit29c5ac71bc3da35ed631719a43af4c45652d62aa (patch)
tree1720c676c41704bb6398836dc0b2acff829d363c /setup.py
parent9bd4b0a05ee18e80e4835cd8d42cef1806b9f0f2 (diff)
downloadpytest-29c5ac71bc3da35ed631719a43af4c45652d62aa.tar.gz
improve line width estimate
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6207ad09b..a3125611f 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ def get_environment_marker_support_level():
def main():
extras_require = {}
install_requires = [
- "py>=1.5.0",
+ "py>=1.6.0",
"six>=1.10.0",
"setuptools",
"attrs>=17.4.0",