summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2014-09-24 14:46:56 +0200
committerholger krekel <holger@merlinux.eu>2014-09-24 14:46:56 +0200
commit2eef674615f2c243af63418d4cd2316700212f58 (patch)
tree3188c5fbb22bf94bb5ca58f01fb28b6676f33a57 /setup.py
parentbf7c5ea32c7935a46680d21c17d1c32fac3d3cf2 (diff)
downloadpytest-2eef674615f2c243af63418d4cd2316700212f58.tar.gz
regen and fix some docs (tox -e regen)
bump versions, depend on already released py-1.4.25
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 890758728..2979b0e8c 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ long_description = open('README.rst').read()
def main():
- install_requires = ['py>=1.4.25.dev2']
+ install_requires = ['py>=1.4.25']
if sys.version_info < (2, 7) or (3,) <= sys.version_info < (3, 2):
install_requires.append('argparse')
if sys.platform == 'win32':
@@ -27,7 +27,7 @@ def main():
name='pytest',
description='pytest: simple powerful testing with Python',
long_description=long_description,
- version='2.6.3.dev3',
+ version='2.6.3',
url='http://pytest.org',
license='MIT license',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],