summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Hisch <t.hisch@gmail.com>2017-09-13 15:04:26 +0200
committerThomas Hisch <t.hisch@gmail.com>2017-09-22 22:27:49 +0200
commita8e3effb6c25129bc828df02fa9234b1f7aea1e4 (patch)
tree9e527cdb050693aabf31ca34362a907a7a39f3c9 /setup.py
parentca46f4fe2a870d858ec5678116ea5d3b865489fe (diff)
downloadpytest-a8e3effb6c25129bc828df02fa9234b1f7aea1e4.tar.gz
Upgrade py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4d74e6bca..27d066fba 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ def has_environment_marker_support():
def main():
- install_requires = ['py>=1.4.33', 'six>=1.10.0', 'setuptools']
+ install_requires = ['py>=1.4.34', 'six>=1.10.0', 'setuptools']
# if _PYTEST_SETUP_SKIP_PLUGGY_DEP is set, skip installing pluggy;
# used by tox.ini to test with pluggy master
if '_PYTEST_SETUP_SKIP_PLUGGY_DEP' not in os.environ: