summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorwim glenn <hey@wimglenn.com>2018-08-30 19:06:20 -0500
committerwim glenn <hey@wimglenn.com>2018-08-30 19:06:20 -0500
commitc18a5b5179f724e7046742bae60da51dc74469d4 (patch)
tree1f62a428780dc95be56dbce79727fc82ee55d782 /setup.py
parented4b94a180412a292c9fe7e65faabbeb01f5f49c (diff)
downloadpytest-c18a5b5179f724e7046742bae60da51dc74469d4.tar.gz
try to be backwards compat
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a3125611f..6207ad09b 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ def get_environment_marker_support_level():
def main():
extras_require = {}
install_requires = [
- "py>=1.6.0",
+ "py>=1.5.0",
"six>=1.10.0",
"setuptools",
"attrs>=17.4.0",