summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthony Sottile <asottile@umich.edu>2019-02-24 09:14:09 -0800
committerGitHub <noreply@github.com>2019-02-24 09:14:09 -0800
commitc9e69438b19d504dcb3f5adb99bd93ea0202dc11 (patch)
tree2bb98c2d2be5a68b584d29832c5b86656344287e /setup.py
parent759d7fde5d1bfcf89d41a99ed3e00d957416abbe (diff)
parentede6387caabea85e82849481e24c3b875acb04b3 (diff)
downloadpytest-c9e69438b19d504dcb3f5adb99bd93ea0202dc11.tar.gz
Merge pull request #4822 from nicoddemus/funcsigs
Require funcsigs>=1.0 on Python 2.7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b286a4f20..9d3093914 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ INSTALL_REQUIRES = [
'more-itertools>=4.0.0,<6.0.0;python_version<="2.7"',
'more-itertools>=4.0.0;python_version>"2.7"',
"atomicwrites>=1.0",
- 'funcsigs;python_version<"3.0"',
+ 'funcsigs>=1.0;python_version<"3.0"',
'pathlib2>=2.2.0;python_version<"3.6"',
'colorama;sys_platform=="win32"',
]