summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Hahler <git@thequod.de>2019-02-27 16:07:11 +0100
committerDaniel Hahler <git@thequod.de>2019-02-27 16:52:46 +0100
commitccab469a0cc7784874424519033e275e804334b6 (patch)
tree1573ef5a2eb8b6dd8029502920713cbaffa6d10a /setup.py
parente711a6c275f6bcd949f60be3c4aafbb837fb5c36 (diff)
downloadpytest-ccab469a0cc7784874424519033e275e804334b6.tar.gz
Fix test_argcomplete: use python -m pytest
Previously it was not run with a) xdist ("-c"), and b) "python -m pytest" ("…/pytest.py", not executable).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b286a4f20..f5150243a 100644
--- a/setup.py
+++ b/setup.py
@@ -33,6 +33,7 @@ def main():
# fmt: off
extras_require={
"testing": [
+ "argcomplete",
"hypothesis>=3.56",
"nose",
"requests",