aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorarithmetic1728 <58957152+arithmetic1728@users.noreply.github.com>2020-09-03 11:15:13 -0700
committerGitHub <noreply@github.com>2020-09-03 11:15:13 -0700
commit8f8ee7879e4f834f3c676e535ffc41b5b9b2de62 (patch)
tree105dbd92560cb4f2301ca1d4cdec324ba65299b6 /setup.py
parent622931721ce34839d630aa1e974c7d8f47b5d25e (diff)
downloadpython-api-core-8f8ee7879e4f834f3c676e535ffc41b5b9b2de62.tar.gz
fix: only add quota project id if supported (#75)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6fa56b3..27cf0e2 100644
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ release_status = "Development Status :: 5 - Production/Stable"
dependencies = [
"googleapis-common-protos >= 1.6.0, < 2.0dev",
"protobuf >= 3.12.0",
- "google-auth >= 1.19.1, < 2.0dev",
+ "google-auth >= 1.21.1, < 2.0dev",
"requests >= 2.18.0, < 3.0.0dev",
"setuptools >= 34.0.0",
"six >= 1.10.0",