aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoy Kokkelkoren <roy.kokkelkoren@gmail.com>2015-10-25 16:12:11 +0100
committerRoy Kokkelkoren <roy.kokkelkoren@gmail.com>2015-10-25 16:12:11 +0100
commit0659aacebbb17df7b072cc7bde6cd6ca91d3e000 (patch)
tree83c481164a03cd5e2cf2f39e5c19fd897ebc182d /setup.py
parent6b4413a8619b2dc4d0f6e2db957d929c9d2120e2 (diff)
downloadrsa-0659aacebbb17df7b072cc7bde6cd6ca91d3e000.tar.gz
Added per-file licenses
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9ddb8a6..75b2fe7 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,18 @@
#!/usr/bin/env python
+#
+# Copyright 2011 Sybren A. Stüvel <sybren@stuvel.eu>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
from setuptools import setup