aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2011-01-09 12:29:30 +0100
committerSybren A. Stüvel <sybren@stuvel.eu>2011-01-09 12:29:30 +0100
commit45bdc6aff7681c8f23fbfa69ed1bc8a964b7be49 (patch)
tree0ffc40723b62608ca059beefcbebe7340097e054 /setup.py
parentf8331ed1c66bf44a75d21a5a399aa4d27b7a4515 (diff)
downloadrsa-45bdc6aff7681c8f23fbfa69ed1bc8a964b7be49.tar.gz
Include ez_setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9516b2d..f5cbe34 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,9 @@
#!/usr/bin/env python
+# Ensure that setuptools are installed.
+import ez_setup
+ez_setup.use_setuptools()
+
from setuptools import setup
import rsa