aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2011-07-24 19:57:19 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2011-07-24 19:57:19 +0200
commit65ce66450f8cd0ae828dd0c238ad40bc8ab86726 (patch)
tree9366a1b50c293dbcfa4339d3dad9eb9ef703cfad /setup.py
parentaa5a7fd9744746721ebb7c324867c829dea9f78d (diff)
downloadrsa-65ce66450f8cd0ae828dd0c238ad40bc8ab86726.tar.gz
Added pyrsa-priv2pub CLI tool
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b757309..55a2c6b 100755
--- a/setup.py
+++ b/setup.py
@@ -32,4 +32,8 @@ setup(name='rsa',
install_requires=[
'pyasn1 >= 0.0.13',
],
+ entry_points={ 'console_scripts': [
+ 'pyrsa-priv2pub = rsa.util:private_to_public',
+ ]},
+
)