aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2011-07-14 21:33:55 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2011-07-14 21:33:55 +0200
commit8bb4ec32bbd665032766312c0ff7a1cb6b9ccaf6 (patch)
tree4de360c6fb473b6b3bc80efe01827c48c9346e0e /setup.py
parent10941ab546a35c1a7bb50f2697ebc91d00eb6267 (diff)
downloadrsa-8bb4ec32bbd665032766312c0ff7a1cb6b9ccaf6.tar.gz
Moving to distribute, as of yet untested
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py9
1 files changed, 6 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f5cbe34..b757309 100755
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,8 @@
#!/usr/bin/env python
-# Ensure that setuptools are installed.
-import ez_setup
-ez_setup.use_setuptools()
+# Ensure that 'distribute' is installed.
+from distribute_setup import use_setuptools
+use_setuptools()
from setuptools import setup
@@ -29,4 +29,7 @@ setup(name='rsa',
'Programming Language :: Python',
'Topic :: Security :: Cryptography',
],
+ install_requires=[
+ 'pyasn1 >= 0.0.13',
+ ],
)