aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2016-01-27 18:23:01 +0100
committerSybren A. Stüvel <sybren@stuvel.eu>2016-01-27 18:23:01 +0100
commitd9dbf6e1bf84466363b90a8c0928149841b70f67 (patch)
tree4b5120313f4b71b9dce58c21c9fcb82d0e5038ae /setup.py
parent6727a4b0b70cf801d6df40aeea636d09841b4361 (diff)
downloadrsa-d9dbf6e1bf84466363b90a8c0928149841b70f67.tar.gz
Explicitly mention supported Python versions in setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 428b14c..1ec0268 100755
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,13 @@ if __name__ == '__main__':
'License :: OSI Approved :: Apache Software License',
'Operating System :: OS Independent',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Topic :: Security :: Cryptography',
],
install_requires=[