aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-09-06 16:56:39 +0300
committerHugo <hugovk@users.noreply.github.com>2018-09-06 16:56:39 +0300
commitbecb8d266366edbcaf204ebaa7bbef6cf82e4d86 (patch)
treebcc34523348b231480458ec58e13d37a2e6b00e7 /setup.py
parentd4ce8c74cef9dd8ef246b3ce5689fc488c511834 (diff)
downloaduritemplates-becb8d266366edbcaf204ebaa7bbef6cf82e4d86.tar.gz
Drop support for EOL Python
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 210576a..cae605c 100644
--- a/setup.py
+++ b/setup.py
@@ -20,6 +20,7 @@ setup(
package_data={'': ['LICENSE', 'LICENSE.APACHE', 'LICENSE.BSD',
'AUTHORS.rst']},
include_package_data=True,
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
classifiers=[
'Development Status :: 5 - Production/Stable',
'License :: OSI Approved',
@@ -28,11 +29,8 @@ setup(
'Intended Audience :: Developers',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',