aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 170e003..d51c902 100644
--- a/setup.py
+++ b/setup.py
@@ -6,10 +6,10 @@ packages = [
'uritemplate'
]
-with open("README.rst") as file:
+with open("README.rst", encoding="utf-8") as file:
readme = file.read()
-with open("HISTORY.rst") as file:
+with open("HISTORY.rst", encoding="utf-8") as file:
history = file.read()
setup(