aboutsummaryrefslogtreecommitdiff
path: root/renderscript-toolkit/build.gradle
diff options
context:
space:
mode:
Diffstat (limited to 'renderscript-toolkit/build.gradle')
-rw-r--r--renderscript-toolkit/build.gradle16
1 files changed, 5 insertions, 11 deletions
diff --git a/renderscript-toolkit/build.gradle b/renderscript-toolkit/build.gradle
index bc50f90..7d62b0e 100644
--- a/renderscript-toolkit/build.gradle
+++ b/renderscript-toolkit/build.gradle
@@ -4,15 +4,15 @@ plugins {
}
android {
- compileSdkVersion 30
- buildToolsVersion "30.0.3"
+ compileSdkVersion 31
+ buildToolsVersion "31.0.0"
defaultConfig {
minSdkVersion 16
- targetSdkVersion 30
+ targetSdkVersion 31
versionCode 1
versionName "1.0"
-
+
testInstrumentationRunner "androidx.test.runner.AndroidJUnitRunner"
consumerProguardFiles "consumer-rules.pro"
externalNativeBuild {
@@ -40,16 +40,10 @@ android {
path file('src/main/cpp/CMakeLists.txt')
}
}
- //ndkVersion '22.0.7026061'
}
dependencies {
implementation "org.jetbrains.kotlin:kotlin-stdlib:$kotlin_version"
- implementation 'androidx.core:core-ktx:1.3.2'
- implementation 'androidx.appcompat:appcompat:1.2.0'
- implementation 'com.google.android.material:material:1.3.0'
- testImplementation 'junit:junit:4.+'
- androidTestImplementation 'androidx.test.ext:junit:1.1.2'
- androidTestImplementation 'androidx.test.espresso:espresso-core:3.3.0'
+ implementation 'androidx.core:core-ktx:1.6.0'
}