aboutsummaryrefslogtreecommitdiff
path: root/nearby/crypto/crypto_provider_default/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nearby/crypto/crypto_provider_default/Cargo.toml')
-rw-r--r--nearby/crypto/crypto_provider_default/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/nearby/crypto/crypto_provider_default/Cargo.toml b/nearby/crypto/crypto_provider_default/Cargo.toml
index 2c42bea..2a155bf 100644
--- a/nearby/crypto/crypto_provider_default/Cargo.toml
+++ b/nearby/crypto/crypto_provider_default/Cargo.toml
@@ -12,8 +12,8 @@ crypto_provider_openssl = {workspace = true, optional = true}
cfg-if.workspace = true
[features]
-std = ["crypto_provider_rustcrypto/std"]
default = ["rustcrypto"]
+std = ["crypto_provider_rustcrypto/std"]
rustcrypto = ["crypto_provider_rustcrypto"]
boringssl = ["crypto_provider_boringssl"]
opensslbssl = ["crypto_provider_openssl/boringssl"]