aboutsummaryrefslogtreecommitdiff
path: root/nearby/presence/rand_ext/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nearby/presence/rand_ext/Cargo.toml')
-rw-r--r--nearby/presence/rand_ext/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/nearby/presence/rand_ext/Cargo.toml b/nearby/presence/rand_ext/Cargo.toml
new file mode 100644
index 0000000..b1414ae
--- /dev/null
+++ b/nearby/presence/rand_ext/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "rand_ext"
+version.workspace = true
+edition.workspace = true
+publish.workspace = true
+
+[dependencies]
+log.workspace = true
+rand = { workspace = true, features = ["std", "std_rng"] }
+rand_pcg.workspace = true
+
+[dev-dependencies]