aboutsummaryrefslogtreecommitdiff
path: root/remoteauth/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'remoteauth/Cargo.toml')
-rw-r--r--remoteauth/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/remoteauth/Cargo.toml b/remoteauth/Cargo.toml
new file mode 100644
index 0000000..ca3213b
--- /dev/null
+++ b/remoteauth/Cargo.toml
@@ -0,0 +1,16 @@
+[workspace]
+members = [
+ "ctap_protocol",
+ "platform",
+ "remote_auth_protool",
+]
+
+[workspace.package]
+version = "0.1.0"
+edition = "2021"
+publish = false
+
+[workspace.dependencies]
+anyhow = "1.0.72"
+async-trait = "0.1.72"
+futures = "0.3.28"