aboutsummaryrefslogtreecommitdiff
path: root/remoteauth/platform/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'remoteauth/platform/Cargo.toml')
-rw-r--r--remoteauth/platform/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/remoteauth/platform/Cargo.toml b/remoteauth/platform/Cargo.toml
new file mode 100644
index 0000000..730f196
--- /dev/null
+++ b/remoteauth/platform/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "platform"
+version.workspace = true
+edition.workspace = true
+publish.workspace = true
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow.workspace = true
+async-trait.workspace = true
+futures.workspace = true