aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 14 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c20ab5f..6fca217 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,14 +11,21 @@
[package]
edition = "2018"
-rust-version = "1.38"
+rust-version = "1.39"
name = "anyhow"
-version = "1.0.58"
+version = "1.0.68"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Flexible concrete Error type built on std::error::Error"
documentation = "https://docs.rs/anyhow"
readme = "README.md"
-categories = ["rust-patterns"]
+keywords = [
+ "error",
+ "error-handling",
+]
+categories = [
+ "rust-patterns",
+ "no-std",
+]
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/anyhow"
@@ -29,6 +36,9 @@ rustdoc-args = [
"doc_cfg",
]
+[lib]
+doc-scrape-examples = false
+
[dependencies.backtrace]
version = "0.3.51"
optional = true
@@ -48,7 +58,7 @@ features = ["full"]
version = "1.0"
[dev-dependencies.trybuild]
-version = "1.0.49"
+version = "1.0.66"
features = ["diff"]
[features]