aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml26
1 files changed, 21 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b20c0fc..220a383 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,15 +12,31 @@
[package]
edition = "2018"
name = "argh"
-version = "0.1.7"
-authors = ["Taylor Cramer <cramertj@google.com>", "Benjamin Brittain <bwb@google.com>", "Erick Tryzelaar <etryzelaar@google.com>"]
+version = "0.1.9"
+authors = [
+ "Taylor Cramer <cramertj@google.com>",
+ "Benjamin Brittain <bwb@google.com>",
+ "Erick Tryzelaar <etryzelaar@google.com>",
+]
description = "Derive-based argument parser optimized for code size"
readme = "README.md"
-keywords = ["args", "arguments", "derive", "cli"]
+keywords = [
+ "args",
+ "arguments",
+ "derive",
+ "cli",
+]
license = "BSD-3-Clause"
repository = "https://github.com/google/argh"
+
[dependencies.argh_derive]
-version = "0.1.7"
+version = "0.1.9"
[dependencies.argh_shared]
-version = "0.1.7"
+version = "0.1.9"
+
+[dev-dependencies.once_cell]
+version = "1.10.0"
+
+[dev-dependencies.trybuild]
+version = "1.0.63"