summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorInna Palant <ipalant@google.com>2023-12-13 16:26:42 +0000
committerAutomerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>2023-12-13 16:26:42 +0000
commitc02340ae3bc6ceb00a58b2ee5a216f3f802d1ada (patch)
treecaceb3d988b3cd1bab30d1e0d2fbe5e0ff398dd6 /Cargo.toml
parent57bad3f55182c6dbf120f615cdeb0289469256c4 (diff)
parent5140d78802a9f966ab7ec936db07a441302ebbe6 (diff)
downloadasn1-rs-impl-c02340ae3bc6ceb00a58b2ee5a216f3f802d1ada.tar.gz
Merge remote-tracking branch 'origin/upstream' am: 7ae6c851c8 am: 5140d78802
Original change: undetermined Change-Id: I1a407492bc2ebd384759859e8cb741fa30c7534e Signed-off-by: Automerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..261b72f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "asn1-rs-impl"
+version = "0.1.0"
+authors = ["Pierre Chifflier <chifflier@wzdftpd.net>"]
+description = "Implementation details for the `asn1-rs` crate"
+homepage = "https://github.com/rusticata/asn1-rs"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rusticata/asn1-rs.git"
+
+[lib]
+proc-macro = true
+[dependencies.proc-macro2]
+version = "1"
+
+[dependencies.quote]
+version = "1"
+
+[dependencies.syn]
+version = "1"